Wednesday, October 19, 2005

Comcast

Got everything installed tonight. I guess I should clarify... our installation appointment was Monday the 17th, between 1-5pm. The installer showed up a little before 2pm and hooked everything up. I told him not to touch my computers, that I'd handle the installation of high-speed internet myself after work.

When I got home, I connected the cable modem to the Linux router, and changed the WAN interface to dhcp. Got an IP fine and could even ping out, so I fired up my laptop. The first thing I noticed was that DNS wasn't working. Turns out that until you "activate" the connection with Comcast, it redirects all DNS and http requests to an activation page. It, of course, makes you download their software.

I played along and punched in all the required information, but it wouldn't let me activate the connection. Ended up having to call Comcast, only to be told there was a problem that would take 24-48 hours to sort out.

True to their word, everything started working sometime before I got home from work tonight. For the price (which, unfortunately, is going to go up quite a bit after the first 12 months), I'm satisfied. I'm paying about $63/month for digital cable with a DVR & the cable internet. Add Vonage to the equation (which I just ordered), and I'll be paying about $87/month. Compare that to the $80/month I paid for just phone & internet from Qwest. It's too bad that the price will increase after 12 months, but I have a contingency plan in place: I will drop the Internet to basic cable, and that should offset the price increase and make it the same price as we are currently paying for Qwest.

Next time I post, I'll write about my Vonage experiences.

Saturday, October 08, 2005

Redirected

My wife and I got to talking tonight... she is really tired of having only two TV channels. So I was checking out the cable prices... high-speed internet from Comcast is only $42.95/mo if you're also a cable TV customer. And basic cable is like $13/month.

Right now, we have DSL through Qwest, with ViaWest as our ISP. They also hooked me up with a subnet, with 16 static IPs. Pretty sweet when I was really into setting up servers and whatnot.

But lately, I haven't even TOUCHED my servers. They are just making my power bill higher. So, I think Monday I am going to call, order the high speed Internet plus basic cable, and get Vonage when that's all properly installed. The price will come out to almost the same amount as my current phone bill. So it's a good deal.

My website will redirect to my blog here for now. Not that I think anyone will read it. Hell, I'd just let the domain lapse and forget about it, but I've had the xthorsworld.com domain for almost six years now, and that's where people know to get ahold of me. (Thank heavens for Gmail, where all my personal accounts are forwarded!)